DevTeam, iOS 4.3, iPhone, iPod Touch, Jailbreak iPhone

Problema de compatibilidad de Ultrasn0w con Jailbreak iOS 4.3.1

ultrasn0w iOS 4.3.1


ultrasn0w iOS 4.3.1



Existe una incompatibilidad que ha reportado el DevTeam con la versión actual de ultrasn0w 1.2 y el Jailbreak iOS 4.3.1 lanzado hoy. Como indica Yahir en los comentarios debe actualizarse ultrasn0w para poder utilizarse con pwnagetool y sn0wbreeze

Ante todo hemos recomendado que preserves el baseband con estas 2 aplicaciones, por lo que en principio no hay que asustarse … ahora sí, habrá que esperar una actualización de ultrasn0w que se ofrecerá dentro de muy poco.

Esta actualización conseguirá una compatibilidad total con las baseband que soporta ultrasn0w pero sigue leyendo para más información …

Casi con total seguridad esta actualización de ultrasn0w no va a poder liberar las últimas baseband del iPhone 4, por lo que va a seguir sólo liberable la baseband 01.59.00 más las propias del iPhone 3GS, os facilitamos las baseband que se podrán liberar con esta actualicación …

  • iPhone 4 – 01.59.00
  • iPhone 3G/3GS – 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00 (bb iPad)

En el caso de la baseband del iPad es muy posible que se necesite esta actualización de ultrasn0w, en cuanto esté disponible te informamos.



Previous ArticleNext Article
Autor en idamovil. Freak de la tecnología y de todo lo relacionado con Apple.