Actualizaciones, iOS 4.1, iPhone, Jailbreak iPad, Jailbreak iPhone, Jailbreak iPod Touch, lanzamientos

LimeRa1n se actualiza y corrige diversos errores





Si has experimentado errores al hacer Jailbreak con LimeRa1n, se acaba de lanzar la versión final y ahora corrige diversos errores. Puedes descargar la nueva versión desde la página oficial de LimeRa1n.

Como decimos corrige varios errores en las versiones beta: no hace falta reiniciar para ver el icono de Cydia, Activa el iPhone en la pantalla de emergencia, solución al problema de USB y otros errores relacionados al hacer el Jailbreak.

Está disponible para iPhone 4, iPhone 3GS, iPod Touch, iPad. Aunque todavía no está disponible para iPhone 3G y iPod Touch 2G, en estos casos hay que utilizar redsnow. Disponible para versiones de iOS 4.0, 4.0.1, 4.0.2, 4.1 en los modelos mencionados.

Además se espera para próximas versiones, compatibilidad con Mac (en unos 7 días) y también activación de la baseband de iOS 4.1. Te mantenemos informado.



Previous ArticleNext Article
Autor en idamovil. Freak de la tecnología y de todo lo relacionado con Apple.
  • gio

    hola alguien ha probado eso del hactivates osea que activa sin la sim para estar seguro

  • Esta nueva version de limera libera tambien lso firm 4.0, 4.01,4.0.2???? y libera 3gs mc, lo q sucede es q no hay herramienta para hacktivar un iphone 3gs en firm 4xx y si es posible con esta actualizacion por lo menos liberare hasta q se pueda activar la baseband del 4.1…

    • javirol

      Así es nickos, de momento la 4.1 no se puede liberar con ultrasnow, de momento,

  • entonces si me recomiendas utilizar limera1n para jailbreak de mi iphone 3gs mc al firm 4..0.1 no al 4.1???

  • javirol

    Si nickos, es que hoy mismo han aparecido 2 actualizaciones y finalmente incluye las versiones que citas. Importante sobre todo no subir la baseband, si no tienes la baseband de iOS 4.1 por actualizacion puedes hacerlo sin problemas.

    Nos cuentas,

  • gio

    creo ke es en vano todo porke no se puede actualizar a ios 4.1 sin subir la baseband (en el 3gs ) si en el iphone4 no es mi caso y si subes la baseband no podras liberar osea te kedaras sin poder hacer llamadas el limera1n solo sirve para hacerle jailbreak en ios 4.1 osea para intalar apps crakeadas asi kke los ke tengan 3g feliz xke tienen snowbreeze y los ke tienene iphone 4 feliz porke tienen limera1n a los ke tenemos iphone 3gs les recomiendo seguir como estan el domingo sale pnage tool con lo cual se podra segun dicen actualizar a ios4.1 sin subir la baseband por lo tanto liberar con ultrasnow y tb solucionara el problema de activar osea ke despues d actualizar a ios 4.1 no te saldra la pantalla de emergencia pidiendote sim original saludos

  • Disculpa sabes alguna solucion para el error 1601, me sale cuando quiero instalar el firm 4.0.1 en mi iphone 3gs mc, yo usaba el ireb pero este no es compatible con el 3gs, que puedo hacer??????

  • javirol

    Lo primero que se debería hacer en el iPhone 3GS es subir a iOS 4.1 sin subir la baseband con este tutorial: http://iphonedeapple.com/actualiza-a-ios-4-1-sin-

    Si has guardado archivos shsh de iOS 4.0, 4.0.1, 4.0.2 debería funcionar, eso si, nunca actualizar con iTunes, siempre eligiendo restaurar con shift + Restaurar y como bien indica el tutorial, recuerda que en el momento de la restauración debe estar encendido "Start TSS Server" y finalmente soltará algún error.

    El siguiente paso sería salir del modo DFU y reiniciar el iPhone para aplicar el Jailbreak con limera1n o bien el nuevo greepoison.

    Comentarme, pero yo creo que se debería hacer así, también me puedo equivocar.

  • Listo ya le actualice desde el firm 3.1.3 al 4.0.1 a mi iphone 3gs y lo libere para cualquier compania, todo esto gracias geohot y a la tutoria de javirol, gracias!!!!!!!!!!!! ah por cierto tuve q entrar en recovery mode para no tener el error 1601 luego ya el proceso normal

  • gio

    javirol53p el tutorial con el umbrella lei por intenet ke varios lo hiceron con iphne4 y les salio ok pero con 3gs se acualiza la baseband osea solo sirve para iphones 4 hay ke averiguar bien antes d postear prke de lo cointrario habra gente ke se kede con iphone inservible