Actualizaciones, Apps iOS, Apps iPhone

La última versión de WhatsApp Messenger trae problemas a dispositivos más antiguos



whatsapp-ios7



La última versión 2.11.6 de WhatsApp lanzada hace unas horas parece que está dando problemas, especialmente a dispositivos de más antiguedad, como el iPhone 3GS, iPhone 4 y el iPhone 4S. Esto es debido a que tienen menos memoria para ejecutar aplicaciones y puede que esta versión consuma más recursos que las anteriores versiones. Lo curioso es que los dispositivos con más de un gb de memoria RAM, como el iPhone 5 en adelante ejecuta mejor la aplicación y se puede ver como carga más rápido las conversaciones antiguas.

Los usuarios que iPhone más antiguos han visto como la aplicación se cierra inesperadamente y parece ser un problema de falta de memoria al manejar la nueva versión.

Es bastante probable que en pocos días se vuelva a actualizar WhatsApp para corregir estos problemas, mientras tanto es posible que no quieras actualizar a esta versión si cuenta con un dispositivo como el que hemos mencionado antes.

Ya en el pasado hemos podido ver como una actualización de este servicio ha dejado a muchos usuarios sin la posibilidad de utilizar la aplicación hasta que se solucionó el problema. En este caso no es un error tan agresivo pero si que se dan bastantes fallos, por lo que si cuentas con un iPhone más antiguo se recomienda no actualizar hasta la próxima versión, que seguramente llegará pronto.



Previous ArticleNext Article
Analizamos Apps, Jailbreak y Juegos para iPhone. Noticias de Apple y Mac y descarga de aplicaciones.