Comex, DevTeam, Jailbreak iPad

JailbreakMe 3.0 sólo soportará iOS 4.3.3, Actualiza tu iPad 2!

JailbreakMe 3.0 para iPad 2 iOS 4.3.3


JailbreakMe 3.0 para iPad 2 iOS 4.3.3



Comex ha anunciado hace sólo unas horas en twitter que JailbreakMe 3.0, la aplicación para hacer Jailbreak al iPad 2 sólo será compatible con la versión iOS 4.3.3 por lo que se aconseja que lo tengas actualizado a esta versión. Además de guardar los archivos SHSH con TinyUmbrella.

La opción de guardar los archivos SHSH te permitirá cambiar de versión más adelante.

Comex dice que más adelante ofrecerá soporte para versiones más antiguas, aunque si lo que quieres es tener el esperado Jailbreak, lo mejor es lo tengas actualizado a iOS 4.3.3

Desde hace unas horas está disponible una versión no oficial de JailbreakMe tras la filtración de este fin de semana, aunque te aconsejamos que esperes a que Comex de el visto bueno para hacer Jailbreak al iPad 2

Te mantenemos informado del lanzamiento,



Previous ArticleNext Article
Autor en idamovil. Freak de la tecnología y de todo lo relacionado con Apple.