iOS 4.0, iOS 4.1, iPad, iPhone, iPod Touch, Rumores

iPhone, iPod Touch, iPad: Son seguros todos los modelos de Apple?



Apple ha actualizado recientemente hasta la versión 4.0.2 sus modelos más nuevos de iPhone e iPod Touch, que entre otras características corrigen errores como el famoso error en exploit en archivos PDF corregido en la última actualización y que aprovecha el DeavTeam para hacer funcionar su Jailbreak Universal. Pero los modelos más antiguos de iPhone e iPod tienen este soporte ?

Según 9To5Mac no son seguros ya que para los anteriores modelos se ha quedado de esta forma:

———————————————————————————————-

devicecurrent versiondate found
iPhone (iPhone1,1)3.1.3 (7E18)04/08/2010 21:05:48
iPhone 3G (iPhone1,2)4.0.2 (8A400)08/11/2010 14:58:02
iPhone 3GS (iPhone2,1)4.0.2 (8A400)08/11/2010 14:58:02
iPod Touch (2G) (iPod2,1)4.0 (8A293)06/21/2010 13:03:04
iPod Touch (3G) (iPod3,1)4.0.2 (8A400)08/11/2010 14:58:02
iPad (iPad1,1)3.2.2 (7B500)08/11/2010 14:58:03
iPhone 4 (iPhone3,1)4.0.2 (8A400)08/11/2010 14:58:03
last updated: 08/11/2010 19:45:02 EDT

———————————————————————————————-

Como se puede ver en esta tabla el iPhone Edge (el primer modelo de iPhone) se quedaría actualizado hasta la versión 3.1.3, además el iPod Touch 2G quedaría actualizado a iOS 4.0 y el iPad quedaría actualizado hasta la versión 3.2.2.

Según esta gráfica se puede sacar la conclusión que Apple no ha lanzado la actualización para este exploit en sus versiones más antiguas y que por lo tanto se quedan expuestos a esta amenaza de ejecución de código a través de Safari.

La verdad creo que Apple tendrá un plan de seguridad para estas irregularidades, vosotros que pensáis? en cualquier caso sí es cierto que el iPhone Edge por ejemplo no tiene soporte a iOS 4 oficialmente por Apple.

Fuentes 9To5Mac





Previous ArticleNext Article
Autor en idamovil. Freak de la tecnología y de todo lo relacionado con Apple.