DevTeam, iOS 4.3, Jailbreak iPhone

iOS 4.3.4 tapa más cosas que JailbreakMe 3.0, no será posible Jailbreak untethered





Apple ha lanzado iOS 4.3.4 aparentemente para corregir el exploit utilizado por Comex en JailbreakMe 3.0, aunque está intensificando sus esfuerzos para luchar contra el Jailbreak ya que no será posible usar el mismo exploit a partir de ahora …

De hecho, con esta actualización imposibilita usar el Jailbreak untethered utilizado desde iOS 4.1

El hacker responsable del Jailbreak untethered a partir de iOS 4.3, i0n1c, ha dicho en twitter que los ataques codesigning usados desde iOS 4.1 para conseguir el Jailbreak han sido bloqueados por Apple con esta actualización.

“Para aquellos que no lo consiguió: iOS 4.3.4 no sólo fijan jbme3 como se anunció, sino también en silencio mata a los ndrv_setspec () de desbordamiento de enteros.

Además de que iOS 4.3.4 también añade código para dyld para detectar los ataques con binarios usando “la firma de código incompleto”.

“Los ataques incompleta codesigning” se utiliza para todas las hazañas de desanudar lo menos iOS 4.1.0

Me pregunto si {Apple] sólo trató de detener mi xploit de cartas de crédito modificar en tiempo de ejecución con el nuevo cheque, o si sabía que iba a dejar [incompleta codesigning] los ataques. “

Además las hazañas conseguidas desde iOS 4.1 y utilizadas en aplicaciones como Redsn0w, Pwnagetool o Snowbreeze no podrán ser utilizadas a partir de ahora, al menos con el exploit que se venía utilizando.

No quiere decir que no se consigan nuevos logros, pero Apple lo está poniendo realmente difícil.

Se aconseja encarecidamente mantenerse en iOS 4.3.3 al menos de momento, hasta que el DevTeam consiga una nueva hazaña que permite hacer Jailbreak untethered con próximas versión de iOS

[Tipb]



Previous ArticleNext Article
Apasionado de la tecnología desde siempre, me gusta cacharrear con todo tipo de accesorios y me fascinan los productos de Apple, sobre todo el iPhone.