Actualizaciones, DevTeam, iOS 4.1, iOS 4.2, iPhone, Jailbreak iPhone

Error de GPS con liberación con ultrasnow de la baseband 06.15



Se están reportando diversos errores al actualizar el iPhone 3G/3GS con la baseband del iPad (6.15.00) y ultrasnow 1.2. En este caso se trata del GPS del teléfono y es que muchos usuarios están reportando que ha dejado de funcionar, no funciona para la aplicación nativa de Mapas ni en otras que se requiere esta caracacterística.

De momento el DeavTeam no ha sacado ninguna solución a este último error. Ya comentó en su día que hacer esto tendría sus consecuencias, en cualquier caso y en cuanto tengamos más noticias para solucionar estos errores os informamos.



Previous ArticleNext Article
Apasionado de la tecnología desde siempre, me gusta cacharrear con todo tipo de accesorios y me fascinan los productos de Apple, sobre todo el iPhone.
  • Roberto Garcia

    Yo tengo un Iphone 3GS con 4.2.1 con BB 05.15.04, necesito desbloquearlo para poderlo usar con mi sim.
    Qué me aconsejan hacer? Creen que pueda haber una nueva actualizacion de Ultrasn0w o debería actualizar la BB a la 06.15?
    Gracias.