DevTeam, Jailbreak iPad

Dispositivos compatibles y consejos para JailbreakMe 3.0 [DevTeam]

JailbreakMe 3.0


JailbreakMe 3.0



Esta mañana a primera hora, Comex ha actualizado la página de www.jailbreakme.com desde la que se puede hacer Jailbreak al iPad 2 con la última versión de iOS 4.3.3

Para el iPad 2 de momento JailbreakMe sólo es compatible con iOS 4.3.3 pero en unos días estará disponible para versiones más antiguas.

Respondiendo a un amigo del blog, el iPad no se actualiza a iOS 5 porque es una versión beta. La última versión estable es iOS 4.3.3 mientras Apple no lance nueva versión.

Otro amigo, nos pregunta si se puede hacer Jailbreak al iPhone 3GS …

Dispositivos y versiones de iOS compatibles con JailbreakMe 3.0:

  • iPad1: 4.3 a través de 4.3.3
  • iPad2: 4.3.3
  • iPhone3GS: 4.3 a través de 4.3.3
  • iPhone4: 4.3 a través de 4.3.3
  • iPhone4-CDMA: 4.2.6 a través de 4.2.8
  • iPod touch 3g: 4.3, 4.3.2, 4.3.3
  • iPod touch 4g: 4.3 a través de 4.3.3

Para no poner en riesgo el dispositivo al aplicar este Jailbreak se recomienda instalar Patcher PDF 2 desde Cydia una vez hecho el Jailbreak.

El DevTeam dice también que no es necesario hacer de nuevo Jailbreak si ya lo tienes con la última versión (iOS 4.3.3)

Es importante que guardes los archivos SHSH con TinyUmbrella por si más adelante necesitas bajar de versión al dispositivo.

Aunque en el caso del iPad 2 no es tan fácil, ya que en las versiones GSM y CDMA aunque guardes los archivos no se podrá volver a otra versión cuando Apple deje de firmar digitalmente los dispositivos.



Previous ArticleNext Article
Apasionado de la tecnología desde siempre, me gusta cacharrear con todo tipo de accesorios y me fascinan los productos de Apple, sobre todo el iPhone.
  • fer

    lo ha probado alguien ?? para ver si va mejor que con redsnow

  • Erick

    Acabo de actualizar mi iphone 3gs dice que tiene instalada la versión 4.3.3 (8J2) y al ingresar a http://www.jailbreakme.com le doy instalar y empieza a cargar Cydia, pero al rato de cargar no se instala, simplemente desaparece el icono, saben algo al respecto de este error?

    • javirol

      desde que version lo has actualizado erick

  • Erick

    Lo actualice desde la versión 4.2.1

    • javirol

      no dicen nada de bootrom antigua ni nueva así que debería ir, si no necesitas liberación prueba a hacer una restauración limpia con iOS 4.3.3

  • teo

    todo ok ipad 2 con 4.3.3 funcionando

  • Juan

    Es compatible jailbrakeme 3.0 con el iphone 3G?

    • javirol

      lo que ocurre es que JailbreakMe 3 requiere iOS 4.3 como mínimo y el 3G ya no es compatible, de todas formas si te quedas con ganas de probar, tienes disponibles custom firmware especiales a traves de whitedoor:
      http://www.whited00r.com/

  • Hache

    Hola,tengo un par de dudas que contaros a todos,haber si hay alguien que me las aclare:
    Tengo en mi iphone la version de ios 4.2.1 y como ya sabeis esta la version 4.3.5 y claro la quiero actualizar a la version 4.3.3 para hacerlo atraves jailbreakme.
    He descargado la version para hacerlo manualmente y me el famoso error 3194.
    Soltado el sermon…
    ¿me espero haber si lo hacen para la version 4.2.1?
    ¿O sabeis como solucionar el error?
    Un saludo