Actualizaciones, iH8sn0w, iOS 4.3, iPhone, Jailbreak iPhone, Jailbreak iPod Touch

Como hacer Jailbreak al iPhone con iOS 4.3.1 y Snowbreeze

snowbreeze Jailbreak iOS 4.3.1


snowbreeze Jailbreak iOS 4.3.1



iH8sn0w actualiza también esta mañana su aplicación de Jailbreak Snowbreeze con la que se puede crear custom firmware en Windows y iOS 4.3.1 … Además este método permite preservar el baseband.

Ahora te explicamos como crear custom firmware preservando la baseband. Recuerda que en el caso del iPhone 4 la única bb que se puede liberar actualmente es la 01.59.00

Como hacer Jailbreak al iPhone con iOS 4.3.1 y Snowbreeze

  • PASO 1: Descargar Snowbreeze 2.5 desde nuestra sección.
  • PASO 2: Descargar firmware original iOS 4.3.1 desde nuestra sección.
  • PASO 3: Abrir Snowbreeze (botón derecho y ejecutar como administrador) y click en ok en la primera pantalla.

Snowbreeze Jailbreak iOS 4.3.1 001

  • PASO 4: En la siguiente pantalla click en browse y elige el firmware original que acabas de descargar.

Snowbreeze Jailbreak iOS 4.3.1 002

  • PASO 5: Elige Expert Mode y luego click en General.

Snowbreeze Jailbreak iOS 4.3.1 003

  • PASO 6: En General elige “Activate The iPhone” si tienes SIM no oficial y necesitas liberarlo con ultrasnow, también en Install SSH. sn0breeze te anuncia que nunca actualizará la baseband, por lo que la preservarás.

Snowbreeze Jailbreak iOS 4.3.1 004



  • PASO 7: Ahora dale a siguiente en el resto de opciones y finalmente elige “Build iPSW“, Snowbreeze creará ahora el custom firmware.

Snowbreeze Jailbreak iOS 4.3.1 005

  • PASO 8: Una vez termine entrarás en modo DFU con Snowbreeze para instalar el Jailbreak en el iPhone.
Previous ArticleNext Article
Apasionado de la tecnología desde siempre, me gusta cacharrear con todo tipo de accesorios y me fascinan los productos de Apple, sobre todo el iPhone.
  • Edgar

    tengo el 4.2.1 jailbrakeado con greenpoison, primero lo actualizo con el itunes al 4.3.1 y luego aplico el snowbreeze?

    • javirol

      hola edgar, no hagas eso, primero crea el custom firmware con snowbreeze y luego instalalo, el custom te instala la actualización en el iPhone con el Jailbreak,

      • Jean Paul Goujon

        Como hago para buscar el custom que el snowfreeze me ha creado donde lo encuentro una vez he pulsado shift+restaurar? por favor ayuda que se me ha quedado el iphone bloqueado

  • Juan

    Tengo una duda con el paso 6 y el paso 8.

    PASO 6: En General elige “Activate The iPhone” si tienes SIM no oficial y necesitas liberarlo con ultrasnow, también en Install SSH. sn0breeze te anuncia que nunca actualizará la baseband, por lo que la preservarás.

    ….Mi SIM es oficial, es decir no necesito liberarlo, solo hacer el Jailbrek, ¿De igual manera se seleccionan ambas opciones “Activate The iPhone” e "Install SSH" o solamente una de las dos, cual?

    PASO 8: Una vez termine entrarás en modo DFU con Snowbreeze para instalar el Jailbreak en el iPhone.

    …¿Ya el proceso de Jailbreak sera automatico desde este punto y solo se debe esperar o hay que realizar otro procedimiento?

  • Santiago

    Hola,

    He creado el Custom Firmware para un 3GS con new bootrom y lo he instalado correctamente mediante iTunes desde una versión previa 3.2.1 con baseband 05.12.01 sin actualizar a 06.15.00 (Snowbreeze te da esa posibilidad) pero después de instalar ultrasn0w 1.2 no consigo el unlock; podría ser porque ultrasn0w 1.2 sólo es compatible para unlock de 06.15.00 (baseband de iPad)??
    No me atrevo a activar la casilla de actualizar baseband a 06.15.00 porque no sé si el firmware 4.3.1 (aunque sea el custom) lo soporta??
    Si hay alguien con el mismo problema ó alguna persona que tenga una posible solución será bienvenida.
    Un saludo.

    • javirol

      no no santiago, ultrasn0w es compatible con la bb 05.12.01, si preservas esa bb perfecto,

    • Yahir

      Santiago la respuesta es porque Ultrasn0w NO es compatible con iOS 4.3.1 ! el Dev-Team lo actualizará en cuestion de tiempo asi que no hagas nada con la baseband 06.15 y evitate perder el GPS. Si tienes twitter está pendiente de los twits de @MuscleNerd que informará en cuanto ésta herramienta sea liberada.

      • javirol

        Parece ser que el problema viene al actualizar a la baseband del iPad (06.15.00)

        Si preservas el baseband en principio se puede liberar, pero al actualizar a la bb del iPad muestra la incompatibilidad,

        Si habéis actualizado se espera pronto esta actualización de ultrasn0w …

      • javirol
    • carlos

      no hagas eso yo actualize la baseband a la de ipad u lo que consegui fue un loop error 1015 que no logre sacarlo de ese estado, les aconsejo jamas tocar la baseband

      • Pedimass

        Consulta, noi entiendo bien eso de la baseband, porqyue yo tengo un 3gs y les cuento qeu hice, 1.- actualice a 4.2.1 dsede itunes, como viene, ahi me quedo un pisapapel, ya que no tengo chip ATT, luego no me preguntes como, instale el jailbreack y arranco como telefono, pero aun no me tomaba mi sim de claro argentina, luego baje desde cydia, creo qeu el ultrasnow y listo, hasta hoy bien, lo unico que me quedo con la basaeband0 6.15.00. Ahora la pregunta del millon, quiero ponerle ios 4.3.1, lo qeu lei lo entiendo, lo que no es si puedo con la baseband que tngo yo,. me pueden ayudar please, les deja ademas mi mail, pedimass@gmail.com
        Gracias, y espero noticias

    • hunk

      hey amigo tengo un iphone 3gs con base band 05.16.02 y kiero actualizar a la del i pad 06.15.00
      el iphone tiene ios 4.3.1. k hag00??????

  • noel

    al hacer este jail, se me quita todo lo de cydia e installous?

  • momo

    primero cree el custom firmware con snowbreeze y luego lo instalale, sin ningun problema y sin errores quedo de parla EDGAR tienes razon deveras. aun que en otra paginas dicen lo contarrio yo te hice caso ati por la logica GRACIAS por todo…..

  • Santiago

    Gracias Javirol por la respuesta…pero no me despeja la duda…como te digo he preservado la bb en 05.12.01 e instalado ultrasn0w pero no funciona el unlock…alguna idea??
    Saludos

  • tomas

    que tal, excelete tutorial.. yo tengo un iphone 3gs MC con iOs 3.1.3 bb 05.12.01 que requiere unlock porque no es oficial, lo tengo jailbreak y liberado con spirit y creo ultrasnow, no he querido actualizar por el problema de la liberación, me recomendarias actualizar por esta vía?? existe algun inconveniente que el bb sea muy antiguo?? que tanto tiene que ver el baseband con el buen funcionamiento del equipo?? saludos y nuevamente felicidades por el post

  • CHALO

    TENGO UN IPHONE 3GSBB 6.15 IOS 4.1

    – SI, SIGO EL PROCESO, QUE PASARA CON CYDIA? TRAE PARA INSTALARCE EL CYDIA?

  • ROBERTO

    hola muy buenas tarde s tengo un iphone 4 ILEGAL tenia en la version 4.1 y fimwer de 04.02.10 lo reinici y melo actualiso ala version 4.3.1 el cel no es legal y ya no me deja hacer nada SOLO SALE UN MENSAJE QUE DICE QUE NECESITA LA SIM ORIGINAL PARA PODER ACTIVARLO Y SOLO DEJA HACER LLMADAS DE EMERGENCIA YA NO ME IMPOTA HACER EL EL DESBLOQUEO SOLO QUIERO UTILIZARLO COMO IPOD SE LO SUPLICO ALGUEN EXPLIQUEME COMO LE PUEDO HACER LLEVO DIAS DESVELANDO LEYENDO Y NO ENCUENTRO LA FORMA POR FAVOR AYUDENME

  • Ricardo

    tengo in 3gs ios 4.2.1 bb6.15 perdi el gps no definitivo a ratos da y otro no con esto se arregla el gps osea subiendo a ios 4.3.1 ayuda urgente mi correo es drcajias@gmail.com

  • Santiago

    Gracias Yahir, por tu respuesta y ayuda…era lo que me temía que ultrasn0w y 4.3.1 (aún con baseband 05.12.01) no funcionaba. Pero entendí en el tuto que sí…Sigo con 4.3.1 en baseband 05.12.01 y esperando nueva versión de ultrasn0w…Saludos

  • Raymundo

    Hola. acabo de comprar un ipone 4 y lo actualize al firmware 4.3 mi baseband es 04.10.01. Quiero instalar aplicaciones de Cydia y conectarme por Bluetooth a dispositivos no Apple. Que ocupo hacer?, creo que solo ocupo el jailbreak pero no estoy seguro sobre la liberacion o remplazar el baseband.

    Disculpen lo noob pero llevo menos de un mes con el iphone y es mi primer equipo apple.

    gracias

  • Ricardo

    una consulta ilive al realizar actualizacion del la 4.2.1 a la 4.3.1 mi lbb 6.15 va a pasar la otra BB osea pondra en 4.26?? Osea ya funcionara el GPS?? podria funcionar asi??

    mi correo es

    drcajias@gmail.com

  • Ricardo

    tengo iphone 3gs ios 4.2.1 bb 6.15 si subo al 4.3.1 formware original se midificaria el bb para activarlo o desbloquearlo con algun custom y redsn0ws posteriormente se puede hacer esto alguien ayudeme porfavor mi correo es drcajias@gmail.com

  • carlos

    tengo una duda mi baseband es 5.16.02 con iOS 4.3.1 y quiero hacer jailbreak con snowbreeze es compatible el custom que hace el ultrasnow.

  • Arckrin

    tengo duda mi base band es 05.16.02 y tengo iOS 4.3.1, el snowbreeze es compatible para hacer jailbreak?

  • Rick

    Saludos amigo lo hice con mi ipod 4G y al hacer la restauracion con el archivo que me creo el sn0wbreeze me da un error (1600)

  • Perica

    hola!!

    yo hice el jailbreak de 4.2 cn greenpoison, y ahora kiero hacer el nuevo para tenerlo cn el OS 4.3, y mi duda es la misma q juan:

    PASO 6: En General elige “Activate The iPhone” si tienes SIM no oficial y necesitas liberarlo con ultrasnow, también en Install SSH. sn0breeze te anuncia que nunca actualizará la baseband, por lo que la preservarás.

    ….Mi SIM es oficial, es decir no necesito liberarlo, solo hacer el Jailbrek, ¿De igual manera se seleccionan ambas opciones “Activate The iPhone” e "Install SSH" o solamente una de las dos, cual?

    yo tmp necesito liberar l movil, solo kiero hacer l jailbreak, pero tng q instalar el SHH y darle a activate the iphone tb?!? y a todo esto, mi baseband es 03.10.01 y x lo q veo hay gente q ha tenido problemillas, que hago?? porfis ayudadme! jajaja

    gracias!

    • Marcos

      solo instalar ssh

      Saludos =)

  • Francisco

    OYE AMIGO YA HIZE LO DE EL SNOWBREEZE CON MI IPHONE EN VERSION 4.3.1 PERO AHORA QUIERO LIBERARLO EN TELCEL PARA ESA VERSION DE FIRMWARE ME PUEDES AYUDAR?

  • Francisco

    ahh amigo y otra cosa amigo el itunes no me detecta el ipod que hago?

  • Carlos

    Ayuda lo que pasa esque io tengo el jailbreak con el redsnow pro la verdad es muy malo se me traba y se me reinicia y demás..

    Ahora mi pregunta es esta puedo hacerle el jailbreak con el snowbreeze encima del que ya tengo??? O necesito restaurar????

    K hago

    • javirol

      necesitas restaurar carlos,

  • Eduardo

    como le hago para no subier mi baseban y tener cydia ya que tengo la version 4.3.2 y le puse precerbar baseban y no me instala cydia gracias

    • javirol

      fíjate bien en las opciones, es fácil, sobre todo y si necesitas liberarlo hay que activar hackactivate y asegurate el baseband que tienes en ajustes > general > informacion > firmware del modem

  • Diego

    Tengo error 1600 ¿ Que hago ?

    • javirol
    • David

      Buenas tardes

      Prueba esto y veras que no te da errores.
      1.- Descarga Tiny Umbrela 4.33 o superior (de internet) – con este programa y el ipod conectado y seleccionado en la lista de dispositivos, le das al boton start TSS server.
      2.- Descarga iREB V4.0/4.1 y correlo. En este punto debes apagar el iphone / ipod y dejarlo conectado al usb. Cerrar el itunes si lo tienes abierto. Recuerda que tienes tiny umbrella abierto (paso 1).
      3.*En el iREB seleciona el dispositivo que tienes y te dara las indicaciones para colocar el dispositivo en FDU. Una vez que te indique que ya se encuentra en este modo, itunes se debería ejecutar inmediatamente indicandote que el dispositivo debe restaurase (si no es asi, inicia itunes manualmente). Luego desde itunes presiona ek boton shift y luego al boton de restaurar – busca el custom firmware que hiciste con sn0wbrezze y continua la actualizacion sin errores.

      A mi me daban cualquier cantidad de errores y esto me funciono.

  • Xsantiago.salazarX

    me aparece ERROR 3194 despues q el itunes extrae el software…cual es el error ahi o q procedimiento toca seguir?? es un iphone iOS 4 con firmware 4.3.1

    • javirol

      prueba con iReb para salir de errores,

  • David

    Soy nuevo en esto y tengo dudas para no cometer errores y evitar perder todo.
    Les comento mi info para que se entienda mejor:

    Tengo el iPhone 4 liberado y jailbrakeado.
    Versión 4.0.2. (es la que venía cuando lo compré, nunca la he subido)
    Firmware: 01.59.00
    Respaldé SHSHs

    Dudas:
    1) Tengo el iPhone con otra SIM y no tengo la original ¿puedo hacer este Jailbreak?
    2) Para actualizar a la 4.3.2. ¿debo descargar el firmware de la 4.3.2 o de la mía (4.0.2)?
    3) ¿El orden para dejarlo liberado, jailbrakeado y funcionando sería: Snowbreeze, Ultrasnow y el fixer?

    muy agradecido estaría de responder tan grandes (y quizás ilusas) preguntas.

  • miguel

    tengo iphone 3gs 3.5.2 quiero actualizar, pero no quiero perder todo lo ya instalado, este procedimiento me elimina cosas?

    gracias.

  • catarecha

    al hacer esto puedes ponerle cualquier sim card?

  • stephan

    saludo ya hice todo con el snowbreeze v2.5 para el 4.3.1 pero cuando lo trato de restaurar en itune me da el error 3194 tengo el iphone 3gs y el baseband 5.12.1 y no puedo subirlo pq luego no me funciona aki en republica dominicada..grax necesito ayuda pq tengo el 3.1.3 y ya las aplicaciones no me funcionan

  • Emmanuel

    Tengo una duda…
    Para poder hacer el Jailbreak al guardar el firmware tengo qe cambiarle el nombre de .zip a .ipsw para qe me lo reconsca el Sn0wbreeze, o tengo que hacer otra cosa para hacerlo?

    • javirol

      sólo renombra por .ipsw como dices,

  • Pepino

    Tengo iPhone 4 version 4.1 baseband 1.59
    He actualizado al firm 4.3.3 como se dice aquí con Sn0wbreeze 2.7.3. haciendo Jailbreak. No me ha dado ni un solo error. La baseband la ha respetado.
    Ahora WIFI funciona pero GSM no. Aparece un mensaje "sin servicio" donde deberia aparecer la barra de cobertura. El nombre del operador tampoco aparece.
    ¿Alguien sabe a qué se debe?

  • gilbert

    que pasa si actualizo el iphone de 4.1 al 4.3.3 de un golpe o tengo k ir suviendolo de version en version ????