Apps iOS, Apps iPhone, Downgrade, iOS 4.1, iPhone, Jailbreak iPhone, Solución de Errores, Tutoriales

Bajar Baseband iOS 4.1 (Baseband 05.14.2) a iOS 4.0 (Baseband 05.13.4) en iPhone 3G [Actualizada]





Si tienes un iPhone 3G y por error has actualizado a iOS 4.1 a través de actualización de Software de Apple, tu iPhone se habrá actualizado con el Baseband 05.14.02, puedes ver este dato en Ajustes > General > Información > Firmware del módem (05.14.02 en este caso)

Ultrasnow sólo libera hasta el Baseband 05.13.4 de momento por lo que y como decimos si has actualizado a iOS 4.1 no podrás liberar tu iPhone.

Vamos a ver como bajar el Baseband de tu iPhone 3G para poder hacer luego Jailbreak y liberarlo.

Aunque sí es posible bajar el baseband tu iPhone 3G deberá cumplir algún requisito más. Deberá tener 5.8 bootloader (05.08) para poder hacer este Downgrade.

Bajar Baseband 05.14.2 al iPhone 3G

Requisitos:

  • iPhone 3G
  • Baseband 05.14.02
  • bootloader (05.08)

Tutorial:

  • Abrir Cydia.
  • Busca/instala 3G Fuzzyband Downgrader.
  • Busca Fuzzyband en las aplicaciones de tu iPhone e iniciala.
  • Ahora la aplicación hará el resto.

NOTA: Para iPhone 4, si has guardado con TinyUmbrella podrás hacer downgrade de la baseband con los archivos shsh guardados con el mismo TinyUmbrella.

[Actualización]

Debo decir que hemos testeado esta aplicación de Cydia y no hemos conseguido el resultado que se esperaba. De no ser porque no cumpliera con el requisito puntual del bootloader, en principio no funciona en un iPhone 3G.



Previous ArticleNext Article
Apasionado de la tecnología desde siempre, me gusta cacharrear con todo tipo de accesorios y me fascinan los productos de Apple, sobre todo el iPhone.
  • rockbeat

    En resumen… Esta app la podre utilizar para bajar el baseband de mi iphone 3g? O que requisitos exactos pide para funcionar :S

    Muy util la info… Pero no me quedo muy claro jejeje 😀

  • javirol

    Los requisitos los pone en el post. Nuestra fuente aseguraba que si funciona, a nosotros no nos ha funcionado.

    • Ricardo

      tengo el 3gs ios4.1 baseand 6.15.00 problemas que recien aparecio despues de 2 meses de uso normal es que no guarda los mapas para el uso del gps sin coneccion a internet quiero subir al ios4.2.1 se puede mi correo es drcajias@gmail.com

  • wisslimp

    De funcionar funciona, el problema esta en que si tu iPhone tiene el bootloader (05.09) no podras hacer el downgrade…. y hasta la fecha no se puede hacer un downgrade en el bootloader, ya que se necesita tenerlo en (05.08) =(

    • raul

      yo tengo el 05.08 y no me funciona

      • Herson

        tienes que tener disintalado el ultrasn0w
        y asi bajas la baseband
        luego instalas el ultrasn0w y listo
        yo tengo mi iphone 3g con ios 4.1
        liberado con ultrasn0ow

        • mary

          ayudame como veo si tengo el 05.08???y si puedes darme paso a a paso seria perfecto 😉

  • javirol

    parece extraño, pero un iphone 3g con ios 4.1 de apple instalado está totalmente bloqueado a día de hoy, de no ser que pongas SIM del operador al que esta asociado dicho iPhone. Es la única solución.

    • Andres

      pregunta: como se si tengo bootloader (5.8)? sale en la info de la pantalla?

      • javirol

        te comentan más abajo andres, con el f0recast-V1.2

  • nekita

    como puedo ver en mi iphone que bootloader tiene si es (05.09) o (05.08)?

    • SjLvioB

      nekita, ejecutva el f0recast-V1.2 luego conecta el Iphone a tu computadora y te indicará que blootloader tienes entre otros datos más.

    • kti

      alguien nos puede decir de donde puedemos ver en en el iphone que bootloader tiene si es (05.09) o (05.08) estoy igual!!!

  • Juan Carlos

    aun no saben como liberar el iphone 3g 4.1con ultrasn0w ? o otra aplicacion ??

  • mary laura

    hola yo tambien necesito liberar mi iphone 3g con version 4.1 baseband 05.14.02 ayudenmeee porfaaa

  • fabian

    hola yo logre hacer un downgrade del 4.1 al 4.0 pero no puedo hecer jailbreak por el baseband que tengo 05.14.02 alguien que me ayude

  • erick

    yo tengo bootloader (05.08) pero mi problemas es que no se como instalarle el cydia para poder bajar el baseband ayuda como instalo cydia en OS 4.1 ????

    • oscar

      Hola, sencillo, haz un downgrade a la version 4.0 y luego hazle el jailbreak con redsn0w. Y tendras Cydia

    • Chelo

      Es muy Facil erick bajate el programa Limera1n, buscate un tutorial de como usarlo, una vez instalado que es super facil, desde hay instalas el cydia y ya esta, pero tene en cuenta que al actualizar a la 4.1 tu baseband sube a 05.14.02 y depende como quede la version de tu Bootloader podras desbloquear o no el iphone, yo te digo que por ahora no actualices a la 4.1.

  • KimboPala

    Tengo el boot 05.09 como hago en este caso..?

  • julian

    hola a todos. yo actualize mi iphone 3g al os 4.1 y quede barado por que tenia el baseband 05.14.02 entonces no podia usar el ultrasn0w, investigado encontre una aplicacion que se llama fuzzyband y con el baje al baseband 05.13 y ya podia usar el ultras… ya lo isntale y hago todo el prosedimiento meto la sim y nada queda en buscando… alguien sabe que hacer???…. me perdi algun paso???…. y otra pregunta como me devuelvo de os 4.1 al 4.0 o al que tenia que era 3.1.2…. gracias…

  • Valeria

    Cumplo con los requisitos y no funciona!

    • javirol

      para este baseband habrá que esperar a Noviembre,

  • Javier

    mi celular estaba con el 4.1 y le hice un downgrade al 3.1.3 si utilizo la fuzzyband sera que podre liberarlo? tengo baseband 05.14.02

    • javirol

      Puedes hacer Jailbreak a la 3.1.3 sin problema pero no podrás utilizar ultrasnow para liberarlo, de todas formas piensa que no queda tanto para el mes que viene y que el DevTeam nos ayudará a liberar esta baseband,

  • edox

    yo se como se hace :

    si tu eres dueño de tu iphone es decir si lo compreste tu directamente a un distribuidor o por intermedio de un plan . solo tienes que completar el periodo del plan y pedir la liberacion de la operadora ya que apple tiene la liberacion del baseband 05.14.02 (obvio ellos son los creadores ) y la tuvo que repartir a sus compañias moviles distribuidoras . como movistar y vodafone enre otras me lo dijo un conocido de entel a mi me falta un mes para ir a movistar y pedir la liberacion suerte a ustedes .

  • rodrigo

    Yo tengo el iphone 3g de igual manera que la mayoria, lo actualie al 4.1, y necesito liberarlo, al leer todos los comentarios creo que solo nos queda esperar que salga un jailbreak para el iphone 3g 4.1 cpn fimrware 05.14.02, la pregunta es QUIEN SABE EN CUANTO TIEMPO APROXIMADO PODRIA SALIR??? muchas gracias

  • san

    estamos todos en la misma°°

  • javirol

    Os mantendremos informados para la liberación de esta baseband, se espera que pueda estar disponible para el mes que viene (Noviembre) en cualquier caso seguir guardando el ECID con Tinyumbrella,

  • mickeyups

    Yo e echo de todo llevo 36 horas buscando y anu no encutntro como hacerlo
    saludos

  • chuy

    hola. acabo de comprar un iphone 3g, viene con la version 4.1 (8B117) y el firmware 15.14.02, el telefono funciona todo tiene wi-fi, navego por la red, ipod, camara, y todo, mi pregunta es que necesito para desbloquearlo y usarlo con moviestar en mexico,, e leido mucho y cada vez es mas confusion debido a tantas actualizaciones de softwares, que si downgrade, que si jailbreack, que si cydia…. etc

    mis preguntas consisas son:

    que necesito,, un chip original de at&t o un phonebook o no? (no tengo ninguno de los 2)

    intentar hacer un downgrade o no sera necesario? (aun no se que boot tengo) estoy por checarlo.

    ojala y alguien conocedor de estos temas me pueda dar una rapidita guia de lo que necesito para empezar?? ya que no quisiera hacer algo que despoues perjudique mas a la funcionalidad de mi iphone,,, gracias por su tiempo de antemano.

    • javirol

      Hola chuy realmente no es tanta la confusion que hay porque con esa baseband (la ultima) no hay liberación por software, de momento, el devteam comenta que esperan que haya liberación cuando apple lance iOS 4.2 en noviembre.

      Para tu iPhone 3G, si está asociado a AT&T, con una tarjeta de contrato de este operador si funcionará el teléfono, para otras tarjetas SIM te recomiendo que esperes hasta que actualicen ultrasnow o alguna actualización del devteam en noviembre,

  • Jairo

    Hola a todos

    Acabo de Adquirie un Iphone 3GS el problema que tengo es que tiene el baseband 05.14.02 y ademas el Bootloader 05.09. ya he intendado varias herramientas entre ellas el Fuzzyband pero no soporta la version del Bootloader que tengo. Sabe alguien como puedo hacer para desbloquear mi iphone teniendo esa version del Bootloader

    Gracias

  • javirol

    puedes hacer Jailbreak Jairo pero no podrás liberar esa baseband, se espera que cuando se lance iOS 4.2 se actualice ultrasnow o a través de alguna aplicacion de Jailbreak para liberar el iPhone, de momento no es posible para esa baseband,

  • Diego

    Como veo cual bootloader tengo??

  • Lalo

    Hola. Oigan alguien me puede ayudar? please.

    Asi com lo menciona el texto, actuliaze mi iphone a 4.1 con la Baseband 05.14.02. Pero como hago para activar mi Iphone, es decir no puedo accesar a el, solo se me queda en llamadas de emergencias pero diagamos que no puedo explorar nada de nada. Ayuda muchas gracias de antemano.

    saludos.

  • Norman

    Hola yo lo que hice fue desinstalar ultrasn0w y baje la aplicación Fuzzyband y ya la abrí me puso mis datos que son los que piden los requisitos y ya corrí el proceso y me arrojo que se había cambiado la baseband exitosamente, me salí del programa lo reinicie y lo cheque y si, me había cambiado la baseband a 05.13.4
    entonces instalé ultrasn0w y listo!!! ya funciona con Telcel.
    Saludos!!

    • tattu

      y como descargaste Fuzzyband…por cydia o en tu ordenador??/
      yo tengo un 3gs y por accidente lo actualice a la vercion 4.1 pero entre investigaciones pude hacer el downgrade y ahora lo tengo en 4.0.1 pero la baseband sigue siendo 05.14.02 …..
      Te agradeceria mucho k me explicaras paso por paso lo k hiciste y si es k me puede funcionar a mi

      • Norman

        Mira yo tmbn actualice con jailbreak a la versión 4.1 en mi iphone 3G, obvio me cambio el baseband a 05.14.02 y de cydia baje ultrasn0w pero no me reconocía telcel, así que elimine de cydia ultrasn0w luego del mismo cydia baje fuzzyband y lo abrí y me marco los datos de mi iphone que son lo que necesitas tener de requisito y ya le puse en bajar baseband y ya me puso de que se había bajado a 05.13.4 exitosamente, reinicie el iphone, le descargue de cydia el utrasn0w y funciono con telcel.
        Espero te pueda ayudar de algo.

        • tattu

          hola norman … baje el fuzzyband desde cydia y me marca k el bootloader es 06.04 no se k hacer ahora ….supongo k no cumple con los requisitos para hacer un downgrade de la baseband …

          ps me gustaria porder hacer algo mas aparte de esperar a la liberacion ,,,, ojala y me puedas ayudar un poco mas …gracias

          • Guma692k

            Es obvio que a Norman le funcionó por que seguramente su iPhone tiene el bootloader en 05.08 … los que lo tenemos en 05.09 o superiror nos fregamos…

    • tattu

      hola norman … baje el fuzzyband desde cydia y me marca k el bootloader es 06.04 no se k hacer ahora ….supongo k no cumple con los requisitos para hacer un downgrade de la baseband …

  • Jhon Llatas

    miren por error actualicé mi iphone 3g 16g a 4.1 he seguido todos los pasos Mi Iphone tienen todos los requisitos para fuzzyband Botloader 5.8 Baseband 5.14.02 he instalado el fuzzyband desde cydia el momento que cargo el fuzzyband downgrader 1.0 me marca lo siguiente: Botloader Version (null)(null) — Baseband Versión: (en blanco ) — iphone OS Version : 4.1 y el momento que hago Downgrade me indica con letras rojas baseband not supported.

  • DIEGO

    TENGO UN 3GS CON SOFTWARE 4.1 Y BASEBAND 05.14.02 Y BOOTLOADER 6.4 ES POSIBLE DESBLOQUEARLO EN ESTE MOMENTO?

    • luis

      si es posible

  • javirol

    la liberación de las últimas basebands saldrá pronto: http://iphonedeapple.com/liberacion-ios-4-1-y-ios

  • invitado

    Entonces conviene que no se actualice al 4.2 no? Por que mi iphone en cuanto al pc sale lo del itunes y me dice que el día 9 intentará actualizarse. Hay alguna opción para quitar la actualización automática???
    Gracias

  • juan carlos menjivar

    el mio es un 3G y tiene el bootloader 6.4 y baseband 05.14.02 como lo hago al 5.8 bootloader?

  • javirol

    Se espera que se pueda liberar las últimas baseband dentro de muy poco: http://iphonedeapple.com/liberacion-ios-4-1-y-ios

  • Cristian Arias

    Hola amigos me podrían indicar si hay como hacer un downgrading al baseband bootloader 06.02 al bootloader version 05.08 ??????

    • javirol

      Creo que no está soportado de momento Cristian, pero que nos confirme alguien,

  • Diego

    Amigos como realizo el desbloqueo de in 3gs 3.1.2 05.11.07 ??? Soy nuevo y no tengo idea. Gracias

    • javirol

      puedes probar a utilizar redsnow, a restaurar sin subir el baseband puedes ver más aqui: http://iphonedeapple.com/como-hacer-jailbreak-ios

      sigue paso a paso, sobre todo siempre "restaurar" y nunca "actualizar con iTunes" Diego.
      Saludos,

  • DIEGO

    Nota: Si necesitas ahora realizar una restauración personalizada en tu iPhone y cargar tu propio custom Firmware debes pulsar Tecla Mayúsculas (Shift) + Restaurar Sistema (Windows) o Alt + Restaurar Sistema (Mac). En ese momento iTunes abrirá una ventana de explorador y te permitirá elegir tu Custom Firmware.

    COMO ELIJO EL CUSTOM FIRMWARE?? CUANDO ME SALE LA VENTANA QUE HAGO?? GRACIAS

    • javirol

      Diego, pero eso no te servirá para hacer lo que dice esta entrada, lo que comentas es para hacer Jailbreak, primero creas un Custom Firmware con las aplicaciones de Jailbreak y luego lo instalas con lo que pone en la nota.

  • Tato

    alguien sabe… cuando saldra la actualizacion del ultrasnow para iso 4.1??? pero ke digan fechas .. o algo asi jajaa

    hasta que no se pueda liberar la baseband 05.14.02 nadie puede hacer nada.. solo tener los iphone como ipod… 🙁 a espera se dijo xD

  • Ema!

    En la dulce espera de la solucion de la baseband 05.14.02 para el SO 4.1 y el iphone 3G…..

  • Javier

    Me sumo a ustedes… Cometi el error de actualizarlo (no tuve otra opcion la verdad…) y segui los pasos de este tutorial, pero me paso lo mismo que a John Llatas, exactamente… En fin, proximamente me acercare a alguna sucursal entel, asi le doy solucion de una vez por todas. La verdad que vale la pena pagar para no tener estos problemas a futuro…

  • Diego

    Cuando saldrá el desbloqueo 4.1 ????????

  • youssef

    hola a todos mi pregunta es cuando sale el os 4.2 i la actaulizacion del ultras0w para liberar el iphone 3g con el baseband 05.14.02 …. grs

  • mañana saldra ya q hoy publicaron la 4.2. los de aple asi q ya la liberacion de bandas por devteam es mañana.
    F: DevTeamSV

  • santiago

    ya es mañana o cunto falta …????

  • conquist

    Para cuando o donde podremos darnos cuenta

  • En cual link podremos saber el momento en que se pueden liberar las bandas

  • javirol

    eyy chicos en este enlace ponemos las ultimas noticias del devteam: http://iphonedeapple.com/cydia/noticias-devteam/

  • javirol

    tambien actualizaremos esta página (ultrasnow) http://iphonedeapple.com/jailbreak/herramientas/

  • bomiliox

    avisen cuando ya se pueda liberar la baseband

  • Tato

    el domingo 28 de nov

  • Sanabia

    Tengo un Iphone 3G con el Baseband 0.5.14.02 y con el Bootloader 5.9 dice dice que no es UNLOCKABLE y que no es TETHERED. Tengo la tarjeta sim de la compañia con la que estaba activado en en Estados Unidos pero que en mi país (República Dominicana) no vende servicios (AT&T). Lo habia activado aquí pero por error actualice a través de Itunes. Mi pregunta es: con las nuevas noticias, tengo esperanza de recuperar la total funcionalidad de mi Teléfono? Gracias Anticipadas

  • PeggySue

    ¿Aún no se sabe cuando se podrá liberar el Baseband 05.14.02?

  • lorena

    hola tengo un iphone 3g version 4.2.1 baseban 05.04.02 el cual lo jailebreake poniendo la baseban 06.15.00 y liberarlo por el ultrasonw repo666 y lo hice perfecto lo libere y use mi sim car de diferentes lineas pero por error le hice un borrado al iphone y quedo en modo de resturacion se me habia olvidado q no podia restaurar con itunes y lo hice la cual me toco bajar el custon firmare y restaurarlo con itunes y salio bien pero eldetalle es q no me reconce la sin car dice sin servico y aveces queda la barrita de senal pero sin el logo del a compañia mi pregunta es la siguiente q se debe hacer hay alguna manera de solucionar esto se podria liberar por emei ojo el reconoce la sim pero dice sin servicio y la he puesto la sim car original de movistar y nada alguien tiene resppuestas a mi pregunta gracias