Parece ser que los desarrolladores de Cydia no se quedan atrás y ya tenemos disponible la aplicación AppSync compatible con iOS 4.2 disponible. Además incluso la propia aplicación de Cydia ya está lista para la próxima actualización de Apple.

AppSync se acaba de actualizar a la versión 1.0 y además de ser compatible con el firmware 4.2 para iPhone, podrás instalar archivos con extensión .IPA, aplicaciones de Jailbreak.

Para instalar AppSync, deberás tener Jailbreak en tu iPhone y añadir el repositorio (tutorial) de: cydia.hackulo.us y luego buscar/instalar desde Cydia “AppSync for iOS 4.2”

TAMBIÉN TE PUEDE INTERESAR

COMPARTIR
Apasionado de la tecnología desde siempre, me gusta cacharrear con todo tipo de accesorios y me fascinan los productos de Apple, sobre todo el iPhone.

4 COMENTARIOS

    • no andrea, necesitarás ultrasnow, pero de momento para esa baseband no está disponible, es posible que esté listo en pocos días, veremos!

DEJA UN COMENTARIO

Please enter your comment!
Please enter your name here